ESXi – Sound on your Windows 8.1 VM for WYSE C50LE thin client – The EASY way…

Leave a comment

March 10, 2015 by aubreykloppers

After lots of reading and struggling for more than a day, I finally got this right! Once you understand how to do this, it becomes a “Walk in the Park”!  There is no reason, like in other mentioned posts and wiki’s to remove and re-add the VM, all you have to do is add the values to your Configuration Parameters of your VM.

To get your Windows 8.1 VM sound-enabled, you have to do the following:

  1. Shut down your Windows 8.1 VM
  2. Right-Click on the VM > Edit Settings > Option Tab > General > Configuration Parameters
  3. Add the following lines:

    sound.present / TRUE
    sound.allowGuestConnectionControl / FALSE
    sound.virtualDev / hdaudio
    sound.fileName / -1
    sound.autodetect / TRUE
    sound.pciSlotNumber / 35

  4. Note: The sound.pciSlotnumber value of 35 I used by looking through the values and finding the next open PCI value.  Just look through the entries…

Start your VM and test by using MSTSC.

You can now use your WYSE device with full audio.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: